Results 1 to 7 of 7
  1. #1
    joham is offline Key Member
    • Member Info
      • Member Type:
      • Student or Learner
      • Native Language:
      • Chinese
      • Home Country:
      • China
      • Current Location:
      • China
    Join Date
    Oct 2007
    Posts
    1,507
    Post Thanks / Like

    Default What's wrong with the forum?

    Why does this message keep appearing even when I haven't used the forum for half an hour and want to use it?

    "This forum requires that you wait 20 seconds between searches. Please try again in 19 seconds."

    What's wrong with the forum?

  2. #2
    Tdol is offline Editor, UsingEnglish.com
    • Member Info
      • Member Type:
      • English Teacher
      • Native Language:
      • British English
      • Home Country:
      • UK
      • Current Location:
      • Philippines
    Join Date
    Nov 2002
    Posts
    42,773
    Post Thanks / Like

    Default Re: What's wrong with the forum?

    Is this when you are trying to do a search?

  3. #3
    Red5 is offline Webmaster, UsingEnglish.com
    • Member Info
      • Member Type:
      • Interested in Language
      • Native Language:
      • British English
      • Home Country:
      • England
      • Current Location:
      • England
    Join Date
    Nov 2002
    Posts
    3,385
    Post Thanks / Like

    Default Re: What's wrong with the forum?

    I've never seen or heard of this issue before. Can you give us any more background so we can look into it further please? Is anyone else seeing this error?
    Red5
    Webmaster, UsingEnglish.com

  4. #4
    Raymott's Avatar
    Raymott is offline VIP Member
    • Member Info
      • Member Type:
      • Academic
      • Native Language:
      • English
      • Home Country:
      • Australia
      • Current Location:
      • Australia
    Join Date
    Jun 2008
    Posts
    19,591
    Post Thanks / Like

    Default Re: What's wrong with the forum?

    Quote Originally Posted by Red5 View Post
    I've never seen or heard of this issue before. Can you give us any more background so we can look into it further please? Is anyone else seeing this error?
    I've always assumed you can't do more than one thread search every 20 seconds, and that it was planned that way.

  5. #5
    Red5 is offline Webmaster, UsingEnglish.com
    • Member Info
      • Member Type:
      • Interested in Language
      • Native Language:
      • British English
      • Home Country:
      • England
      • Current Location:
      • England
    Join Date
    Nov 2002
    Posts
    3,385
    Post Thanks / Like

    Default Re: What's wrong with the forum?

    Quote Originally Posted by Raymott View Post
    I've always assumed you can't do more than one thread search every 20 seconds, and that it was planned that way.
    That's correct, it is. However, this isn't:

    ... message keep[s] appearing even when I haven't used the forum for half an hour
    Red5
    Webmaster, UsingEnglish.com

  6. #6
    joham is offline Key Member
    • Member Info
      • Member Type:
      • Student or Learner
      • Native Language:
      • Chinese
      • Home Country:
      • China
      • Current Location:
      • China
    Join Date
    Oct 2007
    Posts
    1,507
    Post Thanks / Like

    Default Re: What's wrong with the forum?

    Sometimes I didn't use this forum for hours, with one of the pages open and then I clicked 'My Posts' to open it, this message would appear. Then I waited several minutes or even half an hour, and then tried again. Again I got the message. But when I first went to 'ask a teacher...', then I could possibly open my posts.
    Besides, it takes much longer than it used to to open a page. I don't know why. Every time I have to wait impatiently. Hope you can solve the problem. Thank you in advance.

  7. #7
    joham is offline Key Member
    • Member Info
      • Member Type:
      • Student or Learner
      • Native Language:
      • Chinese
      • Home Country:
      • China
      • Current Location:
      • China
    Join Date
    Oct 2007
    Posts
    1,507
    Post Thanks / Like

    Default Re: What's wrong with the forum?

    I still cannot read my posts with that message keeping appearing whenever I try to get onto my ask-a-teacher posts.

    And now I have another message from the forum whenever I want to send out a thread asking questions:
    Your submission could not be processed because the token has expired.
    Please push the back button and reload the previous window.

    I've sent a question post a dozen times, and this message insists on appearing, and I haven't got through yet. I don't know how to deal with this upsetting and frustrating message and get along. Could anyone help me please?

Similar Threads

  1. Wrong in principle, wrong in practice.
    By trila in forum Ask a Teacher
    Replies: 0
    Last Post: 21-Mar-2010, 23:14
  2. Replies: 6
    Last Post: 04-Jun-2008, 21:56
  3. Its regarding forum!
    By Sally2000 in forum Ask a Teacher
    Replies: 2
    Last Post: 29-Oct-2007, 00:13
  4. Sorry if I posted in the wrong forum
    By hookeba in forum Ask a Teacher
    Replies: 2
    Last Post: 20-Mar-2007, 21:54

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •