Results 1 to 6 of 6
  1. #1
    Tomasz Klimkiewicz is offline Senior Member
    • Member Info
      • Member Type:
      • Other
      • Native Language:
      • Polish
      • Home Country:
      • Poland
      • Current Location:
      • Poland
    Join Date
    Sep 2004
    Posts
    566
    Post Thanks / Like

    Unable to post anything using FireFox

    Hello,

    For some time now I've been unable to post anything in these forums using the FireFox browser. Every time I click on 'Submit' I get an error message stating that a post should have at least one character, while mine is too short!...

    Not a big issue since I also use Opera creating no problems whatsoever. I'm just curious whether anyone else have observed a similar downright weird symptom, and if there's a workaround.

    Thank you very much in advance for reading my post, and, of course, for any relevant input.

    Regards, Tomasz

  2. #2
    5jj's Avatar
    5jj is offline VIP Member
    • Member Info
      • Member Type:
      • Retired English Teacher
      • Native Language:
      • British English
      • Home Country:
      • England
      • Current Location:
      • Czech Republic
    Join Date
    Oct 2010
    Posts
    28,167
    Post Thanks / Like

    Re: Unable to post anything using FireFox

    Quote Originally Posted by Tomasz Klimkiewicz View Post
    Hello,

    For some time now I've been unable to post anything in these forums using the FireFox browser. Every time I click on 'Submit' I get an error message stating that a post should have at least one character, while mine is too short!...
    Does this happen when you reply inside a quote, as I am doing now? If so, you'll solve the problem by putting one character or more after the /QUOTE, as I will do with the number '5',
    5

  3. #3
    Red5 is offline Webmaster, UsingEnglish.com
    • Member Info
      • Member Type:
      • Interested in Language
      • Native Language:
      • British English
      • Home Country:
      • England
      • Current Location:
      • England
    Join Date
    Nov 2002
    Posts
    3,404
    Post Thanks / Like

    Re: Unable to post anything using FireFox

    I use Firefox, Chrome and IE on Windows XP and Windows 7. All work perfectly well.
    Red5
    Webmaster, UsingEnglish.com

  4. #4
    Tomasz Klimkiewicz is offline Senior Member
    • Member Info
      • Member Type:
      • Other
      • Native Language:
      • Polish
      • Home Country:
      • Poland
      • Current Location:
      • Poland
    Join Date
    Sep 2004
    Posts
    566
    Post Thanks / Like

    Re: Unable to post anything using FireFox

    @fivejedjon: no, the error occurs with a regular reply or even the thread opening post.

    @Red5: Well, it seems I'll have to take a deeper look in my browser settings. I use the latest version of FF, 4.0, but I also experienced similar misbehaviour of the previous versions: 3.5x and 3.6x, even though I can't say when exactly it began to happen.

  5. #5
    Karima-19's Avatar
    Karima-19 is offline Member
    • Member Info
      • Member Type:
      • Student or Learner
      • Native Language:
      • Arabic
      • Home Country:
      • Algeria
      • Current Location:
      • Algeria
    Join Date
    Dec 2008
    Posts
    110
    Post Thanks / Like

    Re: Unable to post anything using FireFox

    Quote Originally Posted by Tomasz Klimkiewicz View Post
    @fivejedjon: no, the error occurs with a regular reply or even the thread opening post.

    @Red5: Well, it seems I'll have to take a deeper look in my browser settings. I use the latest version of FF, 4.0, but I also experienced similar misbehaviour of the previous versions: 3.5x and 3.6x, even though I can't say when exactly it began to happen.
    I use Mozilla Firefox too but I don't have any problem with submitting posts or messages on this forum. I don't think that your problem is related to Firfox, try constantly perhaps it gonna work.

  6. #6
    Tomasz Klimkiewicz is offline Senior Member
    • Member Info
      • Member Type:
      • Other
      • Native Language:
      • Polish
      • Home Country:
      • Poland
      • Current Location:
      • Poland
    Join Date
    Sep 2004
    Posts
    566
    Post Thanks / Like

    Re: Unable to post anything using FireFox

    Thank you for all your replies, Folks, much appreciated.

    I'm pretty sure now that something is wrong with the browser's settings. I'll let you know when I sort things out.

Similar Threads

  1. not going or unable to ?
    By thomas615 in forum Ask a Teacher
    Replies: 3
    Last Post: 10-Nov-2010, 02:51
  2. unable or can't
    By moniki in forum Ask a Teacher
    Replies: 10
    Last Post: 19-Sep-2010, 11:23
  3. Be the difference in Firefox Homepage
    By fenglish in forum Ask a Teacher
    Replies: 6
    Last Post: 07-Sep-2009, 17:10
  4. Unable to post
    By Tan Elaine in forum Support Area
    Replies: 10
    Last Post: 22-Jul-2009, 14:06
  5. New forum w/ Firefox on WinXP
    By Francois in forum Support Area
    Replies: 3
    Last Post: 24-Nov-2004, 09:43

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •