Results 1 to 6 of 6

Thread: Technical issue

  1. #1
    abrilsp Guest

    Default Technical issue

    Hello

    I notice that sometimes when I post a message, it takes a long time to appear. But today it did not appear at all and I have to post it again.
    Another thing that It has happened to me is that while using the page I got logged out.

    Thanks a lot and congratulations for a great forum!

    abrilsp

  2. #2
    Tdol is online now Editor, UsingEnglish.com
    • Member Info
      • Member Type:
      • English Teacher
      • Native Language:
      • British English
      • Home Country:
      • UK
      • Current Location:
      • Philippines
    Join Date
    Nov 2002
    Posts
    43,015
    Post Thanks / Like

    Default

    I haven't seen that problem before. I'll pass it on the Red, but it sounds like a server problem rather than a site one.

  3. #3
    abrilsp Guest

    Default

    Hi

    Maybe it's the server then.

    Thanks

  4. #4
    Tdol is online now Editor, UsingEnglish.com
    • Member Info
      • Member Type:
      • English Teacher
      • Native Language:
      • British English
      • Home Country:
      • UK
      • Current Location:
      • Philippines
    Join Date
    Nov 2002
    Posts
    43,015
    Post Thanks / Like

    Default

    Quote Originally Posted by abrilsp
    Hi

    Maybe it's the server then.

    Thanks
    It is still happening?

  5. #5
    abrilsp Guest

    Default

    Hi

    Sorry Tdol I have not seen your post till today. I have to say that yes, still happens sometimes.

    Thanks for enquiring
    :wink:

  6. #6
    Tdol is online now Editor, UsingEnglish.com
    • Member Info
      • Member Type:
      • English Teacher
      • Native Language:
      • British English
      • Home Country:
      • UK
      • Current Location:
      • Philippines
    Join Date
    Nov 2002
    Posts
    43,015
    Post Thanks / Like

    Default

    I think it's to do with how often we synchronise the forum. If we forget to do it, then this can cause delays. i'll try to make sure it gets done more often.

Similar Threads

  1. a black-hat issue and a white hat issue?
    By japanjapan in forum Ask a Teacher
    Replies: 9
    Last Post: 08-Jun-2009, 07:52
  2. Access to dictionaries specializing in technical terms
    By twostep in forum Ask a Teacher
    Replies: 1
    Last Post: 18-Aug-2004, 22:47
  3. Christmas issue
    By sunjuvo in forum Ask a Teacher
    Replies: 5
    Last Post: 01-Feb-2004, 14:58
  4. Remitter issue
    By Piak in forum General Language Discussions
    Replies: 4
    Last Post: 07-Aug-2003, 17:44

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •