Results 1 to 7 of 7
  1. #1
    jiang is offline Key Member
    • Member Info
      • Member Type:
      • Student or Learner
      • Native Language:
      • Chinese
      • Home Country:
      • China
      • Current Location:
      • China
    Join Date
    Nov 2003
    Posts
    2,671
    Post Thanks / Like

    Default Problem with posting a question

    Dear Red5,

    Recently I finding a problem in posting questions. The problem is that my question wouldn't appear in 'View your posts'. So each time I have to click on my name to find my newly-posted question and click on the topic and click 'reply'. Then it will appear in 'View your posts'. Could you please diagonose what's wrong with my procedure?

    Looking forward to hearing from you.

    Thank you in advance.

    Jiang

  2. #2
    Tdol is offline Editor, UsingEnglish.com
    • Member Info
      • Member Type:
      • English Teacher
      • Native Language:
      • British English
      • Home Country:
      • UK
      • Current Location:
      • Philippines
    Join Date
    Nov 2002
    Posts
    41,645
    Post Thanks / Like

    Default

    I'll pass this onto him.

  3. #3
    jiang is offline Key Member
    • Member Info
      • Member Type:
      • Student or Learner
      • Native Language:
      • Chinese
      • Home Country:
      • China
      • Current Location:
      • China
    Join Date
    Nov 2003
    Posts
    2,671
    Post Thanks / Like

    Default

    :)
    Dear Tdol,

    Thanks.

    Best wishes,

    Jiang
    Quote Originally Posted by tdol
    I'll pass this onto him.

  4. #4
    Tdol is offline Editor, UsingEnglish.com
    • Member Info
      • Member Type:
      • English Teacher
      • Native Language:
      • British English
      • Home Country:
      • UK
      • Current Location:
      • Philippines
    Join Date
    Nov 2002
    Posts
    41,645
    Post Thanks / Like

    Default

    Mine is working fine- it could just be a time delay.

  5. #5
    Red5 is offline Webmaster, UsingEnglish.com
    • Member Info
      • Member Type:
      • Interested in Language
      • Native Language:
      • British English
      • Home Country:
      • England
      • Current Location:
      • England
    Join Date
    Nov 2002
    Posts
    3,371
    Post Thanks / Like

    Default Re: Problem with posting a question

    I think it must be a caching problem. You need to make sure that your browser is always getting the latest version of a page by adjusting your internet settings.

    In I.E., you need to tell it to check for newer versions of a page on every visit to the page in the 'temporary internet files' settings.

    I hope that helps!

    Red5
    Webmaster, UsingEnglish.com

  6. #6
    jiang is offline Key Member
    • Member Info
      • Member Type:
      • Student or Learner
      • Native Language:
      • Chinese
      • Home Country:
      • China
      • Current Location:
      • China
    Join Date
    Nov 2003
    Posts
    2,671
    Post Thanks / Like

    Default Re: Problem with posting a question

    :?
    Dear Red5,

    Thank you very much for your help.
    However, could you please kindly tell what I.E mean?

    Looking forward to hearing from you.

    Thank you in advance.

    Jiang


    Quote Originally Posted by Red5
    I think it must be a caching problem. You need to make sure that your browser is always getting the latest version of a page by adjusting your internet settings.

    In I.E., you need to tell it to check for newer versions of a page on every visit to the page in the 'temporary internet files' settings.

    I hope that helps!


  7. #7
    jiang is offline Key Member
    • Member Info
      • Member Type:
      • Student or Learner
      • Native Language:
      • Chinese
      • Home Country:
      • China
      • Current Location:
      • China
    Join Date
    Nov 2003
    Posts
    2,671
    Post Thanks / Like

    Default

    I'll try to find out the problem.

    Best wishes,

    Jiang
    Quote Originally Posted by tdol
    Mine is working fine- it could just be a time delay.

Similar Threads

  1. Tag question
    By Anonymous in forum Ask a Teacher
    Replies: 1
    Last Post: 17-Jun-2004, 10:11
  2. Ambiguous Question Interpretation
    By Anonymous in forum Ask a Teacher
    Replies: 7
    Last Post: 23-Apr-2004, 23:47
  3. question about participle constructions
    By CCathy in forum General Language Discussions
    Replies: 3
    Last Post: 27-Mar-2004, 18:55

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Hotchalk