Results 1 to 4 of 4

    • Join Date: Jun 2004
    • Posts: 1,369
    • Post Thanks / Like
    #1

    Question New forum w/ Firefox on WinXP

    Is it me or the images/icons are not rendered properly w/ Firefox?
    If someone could give it a try -- I've so many anti-virus, anti-trojans, anti-worms, anti-ads, anti-popups, firewall, process guard, live scanners, NAT etc... that I don't know if it's on my side.
    Yes I'm a bit paranoid...

    FRC

    • Member Info
      • Member Type:
      • English Teacher
      • Native Language:
      • British English
      • Home Country:
      • UK
      • Current Location:
      • Japan

    • Join Date: Nov 2002
    • Posts: 44,225
    • Post Thanks / Like
    #2

    Re: New forum w/ Firefox on WinXP

    I was using the full Mozilla and it was working fine for me. Unfortunately I am away and can't check with Firefox as I am reduced to using IE again.


    • Join Date: Jun 2004
    • Posts: 1,369
    • Post Thanks / Like
    #3

    Re: New forum w/ Firefox on WinXP

    Not sure what I did but it works fine now. Guess what my default browser is now.

    FRC

    • Member Info
      • Member Type:
      • English Teacher
      • Native Language:
      • British English
      • Home Country:
      • UK
      • Current Location:
      • Japan

    • Join Date: Nov 2002
    • Posts: 44,225
    • Post Thanks / Like
    #4

    Re: New forum w/ Firefox on WinXP

    Err, Netscape 2.1??

Similar Threads

  1. Forum Topics on Politics and Religion
    By Red5 in forum News and Announcements
    Replies: 0
    Last Post: 07-Apr-2004, 23:24
  2. This Forum
    By Beth3711 in forum General Language Discussions
    Replies: 2
    Last Post: 25-Nov-2002, 21:16
  3. New! --> This Forum Released
    By Red5 in forum News and Announcements
    Replies: 0
    Last Post: 14-Nov-2002, 15:46

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •