Results 1 to 8 of 8
    • Member Info
      • Native Language:
      • Gujarati
      • Home Country:
      • India
      • Current Location:
      • India

    • Join Date: Dec 2014
    • Posts: 7
    #1

    Can anyone help me?

    Hello,

    Which of the following is correct and why?

    1)Is your Wordpress required MySql version 5+?

    2)Does your WP require MySQL Version 5+?

    Best regards,

    Jatin Parmar

    • Member Info
      • Native Language:
      • Spanish
      • Home Country:
      • Spain
      • Current Location:
      • Spain

    • Join Date: Mar 2006
    • Posts: 290
    #2

    Re: Can anyone help me?

    [Not a teacher]

    Does your WP require MySQL version 5+?
    Does your WP require MySQL 5+?
    José Manuel Rosón Bravo

  1. Matthew Wai's Avatar
    • Member Info
      • Native Language:
      • Chinese
      • Home Country:
      • China
      • Current Location:
      • Hong Kong

    • Join Date: Nov 2013
    • Posts: 7,828
    #3

    Re: Can anyone help me?

    'Is MySQL version 5+ required by your WP?'

    Not a teacher.

    • Member Info
      • Native Language:
      • Gujarati
      • Home Country:
      • India
      • Current Location:
      • India

    • Join Date: Dec 2014
    • Posts: 7
    #4

    Re: Can anyone help me?

    Quote Originally Posted by José Manuel Rosón Bravo View Post
    [Not a teacher]

    Does your WP require MySQL version 5+?
    Does your WP require MySQL 5+?


    It would be great if you could share the reason.

  2. Roman55's Avatar
    • Member Info
      • Native Language:
      • British English
      • Home Country:
      • Italy
      • Current Location:
      • France

    • Join Date: Feb 2014
    • Posts: 2,310
    #5

    Re: Can anyone help me?

    I am not a teacher.

    The reason is that it's Wordpress that requires a certain version of MySQL, not the other way around.

    • Member Info
      • Native Language:
      • Gujarati
      • Home Country:
      • India
      • Current Location:
      • India

    • Join Date: Dec 2014
    • Posts: 7
    #6

    Re: Can anyone help me?

    Hello Mathew.

    Thank you..

    Still confusion..

    1)Is your Wordpress required MySql version 5+?

    2)Does your WP require MySQL Version 5+?

    From above mentioned which is the correct one or both are correct?????

  3. emsr2d2's Avatar
    • Member Info
      • Native Language:
      • British English
      • Home Country:
      • UK
      • Current Location:
      • UK

    • Join Date: Jul 2009
    • Posts: 41,893
    #7

    Re: Can anyone help me?

    Quote Originally Posted by jdparmar99 View Post

    1)Is your Wordpress required MySql version 5+?

    2)Does your WP require MySQL Version 5+?

    See above.
    Remember - if you don't use correct capitalisation, punctuation and spacing, anything you write will be incorrect.

    • Member Info
      • Native Language:
      • Spanish
      • Home Country:
      • Spain
      • Current Location:
      • Spain

    • Join Date: Mar 2006
    • Posts: 290
    #8

    Re: Can anyone help me?

    Quote Originally Posted by Roman55 View Post
    I am not a teacher.

    The reason is that it's Wordpress that requires a certain version of MySQL, not the other way around.
    Thanks Roman55.
    José Manuel Rosón Bravo

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •