Results 1 to 3 of 3
    • Member Info
      • Native Language:
      • Gujarati
      • Home Country:
      • India
      • Current Location:
      • India

    • Join Date: Dec 2014
    • Posts: 7
    #1

    Post Help

    Hello,

    Can anyone help in finding the grammatically incorrect sentence from below lines

    1)Is your wordpress required MySql version 5+?
    2)Is your wordpress required to have MySQL version 5+?
    3)Does your wordpress require MySQL version 5+?


    Explanation is highly appreciated.

  1. MikeNewYork's Avatar
    • Member Info
      • Native Language:
      • American English
      • Home Country:
      • United States
      • Current Location:
      • United States

    • Join Date: Nov 2002
    • Posts: 24,983
    #2

    Re: Help

    Number one is incorrect. Number 2 is the correct version of this. It does not work without "to have".

  2. emsr2d2's Avatar
    • Member Info
      • Native Language:
      • British English
      • Home Country:
      • UK
      • Current Location:
      • UK

    • Join Date: Jul 2009
    • Posts: 41,912
    #3

    Re: Help

    This is all being covered in your other thread about WP and SQL. Please don't duplicate posts.
    Remember - if you don't use correct capitalisation, punctuation and spacing, anything you write will be incorrect.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •