Page 1 of 2 1 2 LastLast
Results 1 to 10 of 19
    • Member Info
      • Native Language:
      • Chinese
      • Home Country:
      • China
      • Current Location:
      • China

    • Join Date: Oct 2014
    • Posts: 32
    #1

    Neither "Thank" nor "Like" works

    Dear Tdol,

    I clicked "Thank" and "Like" but neither works on computer. I therefore have to reply by short message. But if I click them on mobile phone then it works. Could you please explain why? Or should I download some software ?

    Looking forward to hearing from you.
    Thank you in advance.

    Jiang

  1. emsr2d2's Avatar
    • Member Info
      • Native Language:
      • British English
      • Home Country:
      • UK
      • Current Location:
      • UK

    • Join Date: Jul 2009
    • Posts: 41,822
    #2

    Re: Neither "Thank" nor "Like" works

    I have moved this to the Support Area. Please tell us what device you are using, which operating system and which browser.
    Remember - if you don't use correct capitalisation, punctuation and spacing, anything you write will be incorrect.

    • Member Info
      • Native Language:
      • British English
      • Home Country:
      • UK
      • Current Location:
      • Laos

    • Join Date: Nov 2002
    • Posts: 57,833
    #3

    Re: Neither "Thank" nor "Like" works

    Sorry, I only just saw this- they're working fine for me, but I will ask Red5 about it.

    • Member Info
      • Native Language:
      • Chinese
      • Home Country:
      • China
      • Current Location:
      • China

    • Join Date: Nov 2008
    • Posts: 400
    #4

    Re: Neither "Thank" nor "Like" works

    Quote Originally Posted by Tdol View Post
    Sorry, I only just saw this- they're working fine for me, but I will ask Red5 about it.
    It doesn't work for me either. Is it possible that the ip addresses from China will some problem using this function? Because I see Jiang is from China too.

  2. konungursvia's Avatar
    • Member Info
      • Native Language:
      • English
      • Home Country:
      • Canada
      • Current Location:
      • Canada

    • Join Date: Mar 2009
    • Posts: 5,158
    #5

    Re: Neither "Thank" nor "Like" works

    It's a javascript function, so it is likely that your browser is not set to allow javascript from usingenglish.com

  3. teechar's Avatar
    • Member Info
      • Native Language:
      • English
      • Home Country:
      • Iraq
      • Current Location:
      • Iraq

    • Join Date: Feb 2015
    • Posts: 6,180
    #6

    Re: Neither "Thank" nor "Like" works

    Try another browser, perhaps.

    • Member Info
      • Native Language:
      • Chinese
      • Home Country:
      • China
      • Current Location:
      • China

    • Join Date: Nov 2008
    • Posts: 400
    #7

    Re: Neither "Thank" nor "Like" works

    Quote Originally Posted by konungursvia View Post
    It's a javascript function, so it is likely that your browser is not set to allow javascript from usingenglish.com
    I believe javascript is enabled in my brower. It works sometimes, but most of the time it doesn't. It just doesn't work lately , and the problem has last for over a week. I have tried bother IE and Firefox, neither of them works. I have even tried it on my desktop ,still the same. So I suppose the problem is not caused by javascript setting.

    • Member Info
      • Native Language:
      • Chinese
      • Home Country:
      • China
      • Current Location:
      • China

    • Join Date: Nov 2008
    • Posts: 400
    #8

    Re: Neither "Thank" nor "Like" works

    Quote Originally Posted by teechar View Post
    Try another browser, perhaps.
    Yes, I have, all the same.

    • Member Info
      • Native Language:
      • British English
      • Home Country:
      • UK
      • Current Location:
      • Laos

    • Join Date: Nov 2002
    • Posts: 57,833
    #9

    Re: Neither "Thank" nor "Like" works

    I have asked the webmaster to look into it.

  4. Webmaster, UsingEnglish.com
    Interested in Language
    • Member Info
      • Native Language:
      • British English
      • Home Country:
      • England
      • Current Location:
      • England

    • Join Date: Nov 2002
    • Posts: 3,567
    #10

    Re: Neither "Thank" nor "Like" works

    These functions seem to be working fine for many users and I haven't been able to replicate the problem you're having. I have no idea why you would be experiencing problems with this. It is possible that it could be due to your location, but if that's so it's not because of anything we're doing at UsingEnglish.com.

    When you say that Thanks & Likes do work but only sometimes, could it be a problem that happens when the site is busy (or slower than usual)?

    Also, if you click Like/Thanks, does it record your click but simply not display it or does it fail to record the click completely? If you refresh the page after you click does it then show you the Like/Thanks?

    Sorry for all the questions but I'm trying to understand what's happening.
    I'm not a teacher, so please consider any advice I give in that context.

Page 1 of 2 1 2 LastLast

Similar Threads

  1. Replies: 4
    Last Post: 17-Sep-2012, 04:23
  2. Replies: 1
    Last Post: 02-Jul-2012, 19:53
  3. Replies: 1
    Last Post: 06-Jun-2012, 17:55
  4. Defining "Street," "Road," "Avenue," "Boulevard"
    By ahumphreys in forum Ask a Teacher
    Replies: 3
    Last Post: 31-Dec-2010, 08:14
  5. confusing words "expressed" or "express" and "named" or"names"
    By Dawood Usmani in forum Ask a Teacher
    Replies: 3
    Last Post: 26-Oct-2007, 19:33

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •