Page 1 of 2 1 2 Last
Results 1 to 10 of 18

Thread: Frozen Forum?

  1. Piscean's Avatar
    VIP Member
    Retired English Teacher
    • Member Info
      • Native Language:
      • British English
      • Home Country:
      • Czech Republic
      • Current Location:
      • Czech Republic

    • Join Date: Jul 2015
    • Posts: 13,626
    #1

    Frozen Forum?

    This is a test post to see whether it appears.

    Whichever way I come into the forum (and I have tried several), it seems to have frozen for a couple of hours. If I come into the Forums Page, the Ask a Teacher section shows Raymott's 16.29 (Prague time) post as the most recent, and I have 13 notifications, though if I then go into Ask a Teacher, my 17.20 post is shown as the last, and I have no notifications.

    If I click on What's New, Raymott's post heads the list. and I have no notifications.

    Let's see if this appears.

  2. emsr2d2's Avatar
    Moderator
    English Teacher
    • Member Info
      • Native Language:
      • British English
      • Home Country:
      • UK
      • Current Location:
      • UK

    • Join Date: Jul 2009
    • Posts: 46,960
    #2

    Re: Frozen Forum?

    This has been going on all day. Regardless of how many times I read a post, or comment on it, when I go back to the main page, it appears that I haven't visited it. It seems to not be updating to show when a thread has been visited or dealt with. Sometimes I can get it to update by refreshing the page but even that doesn't work every time.
    Remember - if you don't use correct capitalisation, punctuation and spacing, anything you write will be incorrect.

  3. probus's Avatar
    Key Member
    Retired English Teacher
    • Member Info
      • Native Language:
      • English
      • Home Country:
      • Canada
      • Current Location:
      • Canada

    • Join Date: Jan 2011
    • Posts: 3,731
    #3

    Re: Frozen Forum?

    And further to that, when I reply to a post, my reply does not appear. Instead I am taken to an obsolete notifications page.

  4. Raymott's Avatar
    VIP Member
    Academic
    • Member Info
      • Native Language:
      • English
      • Home Country:
      • Australia
      • Current Location:
      • Australia

    • Join Date: Jun 2008
    • Posts: 25,543
    #4

    Re: Frozen Forum?

    Quote Originally Posted by Piscean View Post
    If I click on What's New, Raymott's post heads the list. and I have no notifications.
    It could be worse. It could be someone else's post.

    But seriously, it's been happening to me for 3 days, give or take.

  5. emsr2d2's Avatar
    Moderator
    English Teacher
    • Member Info
      • Native Language:
      • British English
      • Home Country:
      • UK
      • Current Location:
      • UK

    • Join Date: Jul 2009
    • Posts: 46,960
    #5

    Re: Frozen Forum?

    This has been happening since Saturday morning (UK time), at least. The forum isn't updating to show that I've read/responded to threads. There's one thread in moderation which I've approved and actually appears as approved on the forum, but it's still appearing in the moderation list. (Edit: It's now gone from the moderation list.)

    Two posts I made last night are nowhere to be found now although they appeared at the time.
    (Edit: I posted this again because this morning when I looked at this thread, it showed only Piscean's post #1. After I'd posted this one, it showed me the other three responses including my original.)
    Last edited by emsr2d2; 08-Jan-2017 at 14:44.
    Remember - if you don't use correct capitalisation, punctuation and spacing, anything you write will be incorrect.

  6. Webmaster, UsingEnglish.com
    Interested in Language
    • Member Info
      • Native Language:
      • British English
      • Home Country:
      • England
      • Current Location:
      • England

    • Join Date: Nov 2002
    • Posts: 3,658
    #6

    Re: Frozen Forum?

    It looks like our content caching system had become corrupted, meaning that updates to content were recorded were not displayed. I've cleared it now and everything seems to have been resolved. I'm still checking for errors but I believe these issues should be sorted out. I've very sorry for the inconvenience caused.
    I'm not a teacher, so please consider any advice I give in that context.

  7. probus's Avatar
    Key Member
    Retired English Teacher
    • Member Info
      • Native Language:
      • English
      • Home Country:
      • Canada
      • Current Location:
      • Canada

    • Join Date: Jan 2011
    • Posts: 3,731
    #7

    Re: Frozen Forum?

    Still going on. Big mess.

  8. Webmaster, UsingEnglish.com
    Interested in Language
    • Member Info
      • Native Language:
      • British English
      • Home Country:
      • England
      • Current Location:
      • England

    • Join Date: Nov 2002
    • Posts: 3,658
    #8

    Re: Frozen Forum?

    Hi Probus,

    Most people have confirmed that the issue has been resolved, but if you still have issues seeing old content then you can you try forcing a refresh of your browser:



    • Windows: Ctrl + F5
    • Mac/Apple: Apple + R or Command + R
    • Linux: F5



    Let me know if that helps.


    Adam
    I'm not a teacher, so please consider any advice I give in that context.

  9. Piscean's Avatar
    VIP Member
    Retired English Teacher
    • Member Info
      • Native Language:
      • British English
      • Home Country:
      • Czech Republic
      • Current Location:
      • Czech Republic

    • Join Date: Jul 2015
    • Posts: 13,626
    #9

    Re: Frozen Forum?

    Quote Originally Posted by Red5 View Post
    Most people have confirmed that the issue has been resolved, but if you still have issues seeing old content then you can you try forcing a refresh of your browser:

    Windows: Ctrl + F5

    I have tried that, and logging out and back in, and restarting my computer. The situation is not as bad as it was, but still has big problems:

    The Forums Page ( listing all the forums) looks OK: Among the forums listed are:

    News and Announcements: Seems OK,:The link shows the thread a 'Difference between a Recruiter & a Hiriing Manager'. Clicking on the thread link takes me to that thread, in which the last post is #2. However, if I click on the page link, I am taken to a page in which the last thread is 'Recent Issues with frozen forum pages. The last post here is #5.

    Ask a Teacher Seems OK,. The link show the thread 'I have something on my mind ' Clicking on thet link takes me to that thread, in which the last post is #17, However, clicking on the page link takes me to a page in which the last thread is 'One of my LTC policies is maturing, last post #5.

    Support Area. I think this is OK. The link shows the thread 'Frozen Forum', and both the page and the thread links take me there, last post #8.

    The What's New Link towards the top of the page leads me to a "
    Sorry - no matches. Please try some different terms" message.


    I hope this gives some clues.

  10. Editor, UsingEnglish.com
    English Teacher
    • Member Info
      • Native Language:
      • British English
      • Home Country:
      • UK
      • Current Location:
      • Laos

    • Join Date: Nov 2002
    • Posts: 62,763
    #10

    Re: Frozen Forum?

    It appears to have thawed. Sorry for the mess.
    https://www.usingenglish.com/forum/t...ages?p=1292707

Page 1 of 2 1 2 Last

Similar Threads

  1. [Tdol's Blog] Forum Policies- Cross-Forum Posting
    By Tdol in forum UsingEnglish.com Content
    Replies: 0
    Last Post: 28-May-2015, 12:10
  2. frozen?
    By lovefrance in forum Ask a Teacher
    Replies: 2
    Last Post: 14-Sep-2008, 13:17
  3. Blue-frozen
    By Bushwhacker in forum Ask a Teacher
    Replies: 2
    Last Post: 23-Jan-2008, 13:26

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •