Results 1 to 7 of 7
  1. #1
    Red5 is offline Webmaster, UsingEnglish.com
    • Member Info
      • Native Language:
      • British English
      • Home Country:
      • England
      • Current Location:
      • England
    Join Date
    Nov 2002
    Posts
    3,823

    Recent issues with 'frozen' forum pages

    Over the last 12 hours or so there have been reports that the forum pages have stopped updating. This seems to have been an issue with our content caching system, meaning that updates to content were being recorded but were not being displayed. At the same time it was difficult to log in to the forum.

    We seem to have cleared up the issue now and everything seems to have been resolved. The forum is once again working normally again. I am, however, still checking everything for errors but I believe these issues should be sorted out.

    If you still see frozen pages you should be able to fix this by forcing a refresh of your browser. You can do this as follows:


    • Windows: Ctrl + F5
    • Mac/Apple: Apple + R or Command + R
    • Linux: F5


    Sorry for the inconvenience caused.

    UsingEnglish.com
    I'm not a teacher, so please consider any advice I give in that context.

  2. #2
    GoesStation is online now Moderator
    • Member Info
      • Native Language:
      • American English
      • Home Country:
      • United States
      • Current Location:
      • United States
    Join Date
    Dec 2015
    Posts
    21,246

    Re: Recent issues with 'frozen' forum pages

    It's working for me now. I cleared the cache in Chrome for Android, logged out, and logged back in.
    I am not a teacher.

  3. #3
    Piscean is offline VIP Member
    • Member Info
      • Native Language:
      • British English
      • Home Country:
      • Europe
      • Current Location:
      • Czech Republic
    Join Date
    Jul 2015
    Posts
    18,495

    Re: Recent issues with 'frozen' forum pages

    Quote Originally Posted by Red5 View Post
    If you still see frozen pages you should be able to fix this by forcing a refresh of your browser. You can do this as follows:


    • Windows: Ctrl + F5
    I tried that, and logged out and back in again, but most of my UE pages are still frozen. I got to this thread via 'View Forum Posts' on one of your older posts. That seems to be working properly- i have just checked and my posts of today are there, though I still can't see them in the main forum pages.

  4. #4
    emsr2d2's Avatar
    emsr2d2 is offline Moderator
    • Member Info
      • Native Language:
      • British English
      • Home Country:
      • UK
      • Current Location:
      • UK
    Join Date
    Jul 2009
    Posts
    59,293

    Re: Recent issues with 'frozen' forum pages

    It seems to be working OK for me now. I simply refreshed my browser; I didn't even have to log out and in again. Thanks Red5.

    Edit: I take it back (not the thanks, just the comment.) I've logged out and in again, and closed and reopened my browser but the main page still isn't registering when I've read a thread - it continues to appear in bold no matter what.
    Remember - if you don't use correct capitalisation, punctuation and spacing, anything you write will be incorrect.

  5. #5
    GoesStation is online now Moderator
    • Member Info
      • Native Language:
      • American English
      • Home Country:
      • United States
      • Current Location:
      • United States
    Join Date
    Dec 2015
    Posts
    21,246

    Re: Recent issues with 'frozen' forum pages

    Log out, clear your browser's cache, and log back in. This fixed it for me.
    I am not a teacher.

  6. #6
    Amigos4's Avatar
    Amigos4 is offline VIP Member
    • Member Info
      • Native Language:
      • American English
      • Home Country:
      • United States
      • Current Location:
      • United States
    Join Date
    Oct 2007
    Posts
    100,981

    Re: Recent issues with 'frozen' forum pages

    Thanks, Red5! Everything is working smoothly!

  7. #7
    Tdol is offline Editor, UsingEnglish.com
    • Member Info
      • Native Language:
      • British English
      • Home Country:
      • UK
      • Current Location:
      • Japan
    Join Date
    Nov 2002
    Posts
    72,668

    Re: Recent issues with 'frozen' forum pages

    It's working in Linux.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •