Results 1 to 6 of 6
  1. #1
    Red5 is offline Webmaster, UsingEnglish.com
    • Member Info
      • Member Type:
      • Interested in Language
      • Native Language:
      • British English
      • Home Country:
      • England
      • Current Location:
      • England
    Join Date
    Nov 2002
    Posts
    3,821

    Recent issues with 'frozen' forum pages

    Over the last 12 hours or so there have been reports that the forum pages have stopped updating. This seems to have been an issue with our content caching system, meaning that updates to content were being recorded but were not being displayed. At the same time it was difficult to log in to the forum.

    We seem to have cleared up the issue now and everything seems to have been resolved. The forum is once again working normally again. I am, however, still checking everything for errors but I believe these issues should be sorted out.

    If you still see frozen pages you should be able to fix this by forcing a refresh of your browser. You can do this as follows:


    • Windows: Ctrl + F5
    • Mac/Apple: Apple + R or Command + R
    • Linux: F5


    Sorry for the inconvenience caused.

    UsingEnglish.com
    I'm not a teacher, so please consider any advice I give in that context.

  2. #2
    GoesStation is offline Moderator
    • Member Info
      • Member Type:
      • Interested in Language
      • Native Language:
      • American English
      • Home Country:
      • United States
      • Current Location:
      • United States
    Join Date
    Dec 2015
    Posts
    21,995

    Re: Recent issues with 'frozen' forum pages

    It's working for me now. I cleared the cache in Chrome for Android, logged out, and logged back in.
    I am not a teacher.

  3. #3
    emsr2d2's Avatar
    emsr2d2 is online now Moderator
    • Member Info
      • Member Type:
      • English Teacher
      • Native Language:
      • British English
      • Home Country:
      • UK
      • Current Location:
      • UK
    Join Date
    Jul 2009
    Posts
    60,746

    Re: Recent issues with 'frozen' forum pages

    It seems to be working OK for me now. I simply refreshed my browser; I didn't even have to log out and in again. Thanks Red5.

    Edit: I take it back (not the thanks, just the comment.) I've logged out and in again, and closed and reopened my browser but the main page still isn't registering when I've read a thread - it continues to appear in bold no matter what.
    Remember - if you don't use correct capitalisation, punctuation and spacing, anything you write will be incorrect.

  4. #4
    GoesStation is offline Moderator
    • Member Info
      • Member Type:
      • Interested in Language
      • Native Language:
      • American English
      • Home Country:
      • United States
      • Current Location:
      • United States
    Join Date
    Dec 2015
    Posts
    21,995

    Re: Recent issues with 'frozen' forum pages

    Log out, clear your browser's cache, and log back in. This fixed it for me.
    I am not a teacher.

  5. #5
    Amigos4's Avatar
    Amigos4 is offline VIP Member
    • Member Info
      • Member Type:
      • Academic
      • Native Language:
      • American English
      • Home Country:
      • United States
      • Current Location:
      • United States
    Join Date
    Oct 2007
    Posts
    106,486

    Re: Recent issues with 'frozen' forum pages

    Thanks, Red5! Everything is working smoothly!

  6. #6
    Tdol is offline Editor, UsingEnglish.com
    • Member Info
      • Member Type:
      • English Teacher
      • Native Language:
      • British English
      • Home Country:
      • UK
      • Current Location:
      • Japan
    Join Date
    Nov 2002
    Posts
    73,677

    Re: Recent issues with 'frozen' forum pages

    It's working in Linux.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •