Page 1 of 2 1 2 Last
Results 1 to 10 of 14
  1. Piscean's Avatar
    VIP Member
    Retired English Teacher
    • Member Info
      • Native Language:
      • British English
      • Home Country:
      • Europe
      • Current Location:
      • Czech Republic

    • Join Date: Jul 2015
    • Posts: 13,478
    #1

    Problems with the forum?

    Did something happen yesterday?

    I was unable to get into UE all day yesterday.

    I have just managed to get in and noticed that there are almost no posts for a long period. I am fairly sure that some posts in the Ask a Teacher forum that were there two days ago are no longer there.

    I hope there have been no serious problems.
    Last edited by Piscean; 09-May-2017 at 08:04. Reason: typo

  2. Webmaster, UsingEnglish.com
    Interested in Language
    • Member Info
      • Native Language:
      • British English
      • Home Country:
      • England
      • Current Location:
      • England

    • Join Date: Nov 2002
    • Posts: 3,666
    #2

    Re: Problems with the forum?

    This was the server upgrade that we warned about. We were out of action most of yesterday because it was much more difficult than anticipated but thankfully it's pretty much over now and the site is running well again. There may be a handful of posts that could have got lost when the machines were switched over on Sunday night.
    I'm not a teacher, so please consider any advice I give in that context.

  3. Piscean's Avatar
    VIP Member
    Retired English Teacher
    • Member Info
      • Native Language:
      • British English
      • Home Country:
      • Europe
      • Current Location:
      • Czech Republic

    • Join Date: Jul 2015
    • Posts: 13,478
    #3

    Re: Problems with the forum?

    Thanks. I thought the upgrade had been scheduled for 28 April, which was why I was a little concerned. Good to know that all is well.

  4. Editor, UsingEnglish.com
    English Teacher
    • Member Info
      • Native Language:
      • British English
      • Home Country:
      • UK
      • Current Location:
      • Laos

    • Join Date: Nov 2002
    • Posts: 63,719
    #4

    Re: Problems with the forum?

    It was a little late, but it seems to have worked OK.

  5. VIP Member
    Interested in Language
    • Member Info
      • Native Language:
      • American English
      • Home Country:
      • United States
      • Current Location:
      • United States

    • Join Date: Dec 2015
    • Posts: 12,363
    #5

    Barely usable - clearing cookies didn't help

    The forum is currently barely usable for me. It occurred to me that maybe clearing cookies would unclog the pipes. I did so, and response is still excruciatingly slow.

    I'm sure this will get sorted out soon.
    Last edited by GoesStation; 09-May-2017 at 17:09.
    I am not a teacher.

  6. VIP Member
    Interested in Language
    • Member Info
      • Native Language:
      • American English
      • Home Country:
      • United States
      • Current Location:
      • United States

    • Join Date: Dec 2015
    • Posts: 12,363
    #6

    Re: Barely usable - clearing cookies didn't help

    The forum started working normally in the last few minutes. Thanks.
    I am not a teacher.

  7. Editor, UsingEnglish.com
    English Teacher
    • Member Info
      • Native Language:
      • British English
      • Home Country:
      • UK
      • Current Location:
      • Laos

    • Join Date: Nov 2002
    • Posts: 63,719
    #7

    Re: Barely usable - clearing cookies didn't help

    It was very slow for me immediately after the update- I think the addresses weren't in place, so as I moved away from index pages things slowed down. Everything seems back to normal to me.

  8. Webmaster, UsingEnglish.com
    Interested in Language
    • Member Info
      • Native Language:
      • British English
      • Home Country:
      • England
      • Current Location:
      • England

    • Join Date: Nov 2002
    • Posts: 3,666
    #8

    Re: Barely usable - clearing cookies didn't help

    How's the forum and site feeling now? Better?
    I'm not a teacher, so please consider any advice I give in that context.

  9. emsr2d2's Avatar
    Moderator
    English Teacher
    • Member Info
      • Native Language:
      • British English
      • Home Country:
      • UK
      • Current Location:
      • UK

    • Join Date: Jul 2009
    • Posts: 47,421
    #9

    Re: Barely usable - clearing cookies didn't help

    Speed and functionality wise on the main forum, much better, thanks. Only issue I've found so far is in the Reference section. I was about to direct tufguy to the Phrasal Verbs section so I thought I'd check out the results myself first. I went to the Reference tab, typed the word "pick" into the Phrasal Verbs box and hit Search. I got an "Oops" page saying the page had been moved or deleted.
    Remember - if you don't use correct capitalisation, punctuation and spacing, anything you write will be incorrect.

  10. Webmaster, UsingEnglish.com
    Interested in Language
    • Member Info
      • Native Language:
      • British English
      • Home Country:
      • England
      • Current Location:
      • England

    • Join Date: Nov 2002
    • Posts: 3,666
    #10

    Re: Barely usable - clearing cookies didn't help

    Thanks for the heads up. Yep, I am aware of that issue (and a couple of others) and I already have bug fixes for them but I'm just waiting a couple of days to be 100% sure that the issue with speed after the migration has been fully resolved. Once I'm happy that the site is stable I'll upload the fixes (over the weekend hopefully!). Sorry for the inconvenience.
    I'm not a teacher, so please consider any advice I give in that context.

Page 1 of 2 1 2 Last

Similar Threads

  1. [Tdol's Blog] Forum Policies- Cross-Forum Posting
    By Tdol in forum UsingEnglish.com Content
    Replies: 0
    Last Post: 28-May-2015, 12:10
  2. Problems with the forum
    By Tdol in forum News and Announcements
    Replies: 1
    Last Post: 28-Sep-2010, 12:18
  3. forum
    By rokia in forum Teaching English
    Replies: 6
    Last Post: 23-Sep-2008, 17:04
  4. Problems accessing the Forum today (28th March)
    By Tdol in forum News and Announcements
    Replies: 2
    Last Post: 30-Mar-2005, 02:47

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •