Page 1 of 4 1 2 3 4 Last
Results 1 to 10 of 36

Thread: ​​​​

  1. Moderator
    Retired English Teacher
    • Member Info
      • Native Language:
      • English
      • Home Country:
      • England
      • Current Location:
      • England

    • Join Date: Jun 2010
    • Posts: 30,603
    #1

    ​​​​

    I thought you had fixed this rubbish, but it's returned to plague us again.

  2. Editor, UsingEnglish.com
    English Teacher
    • Member Info
      • Native Language:
      • British English
      • Home Country:
      • UK
      • Current Location:
      • Japan

    • Join Date: Nov 2002
    • Posts: 70,997
    #2

    Re: ​​​​

    Updates often bring back old crap. We will look into it.

  3. VIP Member
    Retired English Teacher
    • Member Info
      • Native Language:
      • British English
      • Home Country:
      • Europe
      • Current Location:
      • Czech Republic

    • Join Date: Jul 2015
    • Posts: 17,308
    #3

    Re: ​​​​

    In the past I have followed suggestions to clear caches and do various other supernatural things, but it has €‹not €‹ worked, as you can see. I thought at one time it might be my steam computer, but realised it was not when others reported the same problem.
    Typoman - writer of rongs

  4. Editor, UsingEnglish.com
    English Teacher
    • Member Info
      • Native Language:
      • British English
      • Home Country:
      • UK
      • Current Location:
      • Japan

    • Join Date: Nov 2002
    • Posts: 70,997
    #4

    Re: ​​​​

    Could this be a Chrome update that has gone backwards on this issue? We haven't seen this problem for a while, so it is likely that something has unfixed it.


    PS Piscean, I do love your new Monica.

  5. VIP Member
    Retired English Teacher
    • Member Info
      • Native Language:
      • British English
      • Home Country:
      • Europe
      • Current Location:
      • Czech Republic

    • Join Date: Jul 2015
    • Posts: 17,308
    #5

    Re: ​​​​

    Quote Originally Posted by Tdol View Post
    PS Piscean, I do love your new Monica.
    Thanks must go to ems for the idea: https://www.usingenglish.com/forum/t...55#post1430955
    Typoman - writer of rongs

  6. emsr2d2's Avatar
    Moderator
    English Teacher
    • Member Info
      • Native Language:
      • British English
      • Home Country:
      • UK
      • Current Location:
      • UK

    • Join Date: Jul 2009
    • Posts: 56,448
    #6

    Re: ​​​​

    I didn't realise the issue had gone away recently, even temporarily. I'm now so used to writing my text first, then highlighting and hitting Bold/Italic/colour etc that I'd almost forgotten I used to do it any other way.
    Remember - if you don't use correct capitalisation, punctuation and spacing, anything you write will be incorrect.

  7. Editor, UsingEnglish.com
    English Teacher
    • Member Info
      • Native Language:
      • British English
      • Home Country:
      • UK
      • Current Location:
      • Japan

    • Join Date: Nov 2002
    • Posts: 70,997
    #7

    Re: ​​​​

    I will get Red5 to look into it.

  8. Webmaster, UsingEnglish.com
    English Teacher
    • Member Info
      • Native Language:
      • British English
      • Home Country:
      • England
      • Current Location:
      • England

    • Join Date: Nov 2002
    • Posts: 3,782
    #8

    Re: ​​​​

    It's a pain, isn't it!

    Sadly, since this is an issue with Chrome, and we don't control what Google implement or don't implement in their Chrome browser, I am at a loss as to what we can do here to help resolve the issue in the short term. In the long term there may be things we can do, but these aren't things that can happen quickly or we'll end up with worse issues than needing to embolden words in a different way. Still, I'm pleased that we seem to have a working solution in place for the time being.

    Sorry, I wish I could be more help to you in resolving this issue but it's kinda out of our hands for now. :)
    I'm not a teacher, so please consider any advice I give in that context.

  9. Editor, UsingEnglish.com
    English Teacher
    • Member Info
      • Native Language:
      • British English
      • Home Country:
      • UK
      • Current Location:
      • Japan

    • Join Date: Nov 2002
    • Posts: 70,997
    #9

    Re: ​​​​

    I use Chrome in Linux and I have fewer problems with these issues. Let's hope they're working on them, because it's annoying that such a big browser struggles to cope with these things.

  10. Moderator
    Retired English Teacher
    • Member Info
      • Native Language:
      • English
      • Home Country:
      • England
      • Current Location:
      • England

    • Join Date: Jun 2010
    • Posts: 30,603
    #10

    Re: ​​​​

    It's fixed!

    Yay!

Page 1 of 4 1 2 3 4 Last

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •