Results 1 to 10 of 10

Thread: Gap below OPs

  1. Raymott's Avatar
    VIP Member
    Academic
    • Member Info
      • Native Language:
      • English
      • Home Country:
      • Australia
      • Current Location:
      • Australia

    • Join Date: Jun 2008
    • Posts: 25,425
    #1

    Gap below OPs

    Hi,
    I notice there's a grey gap of about a few inches width below an OP.
    I was about to answer posts a few times since it seemed there were no replies, but when I scroll down further, they appear.
    Is it necessary to keep this annoying gap there?

  2. emsr2d2's Avatar
    Moderator
    English Teacher
    • Member Info
      • Native Language:
      • British English
      • Home Country:
      • UK
      • Current Location:
      • UK

    • Join Date: Jul 2009
    • Posts: 50,016
    #2

    Re: Gap below OPs

    I can't replicate this. The first response appears pretty much directly below post #1 on every thread I've just checked.
    Remember - if you don't use correct capitalisation, punctuation and spacing, anything you write will be incorrect.

  3. Editor, UsingEnglish.com
    English Teacher
    • Member Info
      • Native Language:
      • British English
      • Home Country:
      • UK
      • Current Location:
      • Japan

    • Join Date: Nov 2002
    • Posts: 66,204
    #3

    Re: Gap below OPs

    Which OS and browser are you using? I don't see this.

  4. Raymott's Avatar
    VIP Member
    Academic
    • Member Info
      • Native Language:
      • English
      • Home Country:
      • Australia
      • Current Location:
      • Australia

    • Join Date: Jun 2008
    • Posts: 25,425
    #4

    Re: Gap below OPs

    I'm using Google Chrome on Windows 10. Here's a screen shot of this page.
    It's never happened before a few days ago, and I haven't changed my setup.

    Click image for larger version. 

Name:	Capture.jpg 
Views:	23 
Size:	39.2 KB 
ID:	3171

  5. VIP Member
    Interested in Language
    • Member Info
      • Native Language:
      • American English
      • Home Country:
      • United States
      • Current Location:
      • United States

    • Join Date: Dec 2015
    • Posts: 14,211
    #5

    Re: Gap below OPs

    I get the same thing in Chrome for Android.
    I am not a teacher.

  6. kilroy65's Avatar
    Member
    English Teacher
    • Member Info
      • Native Language:
      • Bulgarian
      • Home Country:
      • Bulgaria
      • Current Location:
      • Bulgaria

    • Join Date: Jan 2016
    • Posts: 221
    #6

    Re: Gap below OPs

    Quote Originally Posted by GoesStation View Post
    I get the same thing in Chrome for Android.
    Same here. The gap appears below the first post on every page, not only below the OP.

  7. emsr2d2's Avatar
    Moderator
    English Teacher
    • Member Info
      • Native Language:
      • British English
      • Home Country:
      • UK
      • Current Location:
      • UK

    • Join Date: Jul 2009
    • Posts: 50,016
    #7

    Re: Gap below OPs

    It doesn't appear on Chrome on my MacBook, if that helps with the investigation.
    Remember - if you don't use correct capitalisation, punctuation and spacing, anything you write will be incorrect.

  8. Editor, UsingEnglish.com
    English Teacher
    • Member Info
      • Native Language:
      • British English
      • Home Country:
      • UK
      • Current Location:
      • Japan

    • Join Date: Nov 2002
    • Posts: 66,204
    #8

    Re: Gap below OPs

    I don't get it on Chrome on Linux, so it may be a Chrome on Windows issue- let's see if we can fix it. We have a few Chrome display issues before.

  9. Webmaster, UsingEnglish.com
    Interested in Language
    • Member Info
      • Native Language:
      • British English
      • Home Country:
      • England
      • Current Location:
      • England

    • Join Date: Nov 2002
    • Posts: 3,739
    #9

    Re: Gap below OPs

    I'll look into it
    I'm not a teacher, so please consider any advice I give in that context.

  10. Webmaster, UsingEnglish.com
    Interested in Language
    • Member Info
      • Native Language:
      • British English
      • Home Country:
      • England
      • Current Location:
      • England

    • Join Date: Nov 2002
    • Posts: 3,739
    #10

    Re: Gap below OPs

    Right, I believe this should be resolved now.

    The gap was caused because I moved the old banner ad which used to be at the very top of thread pages into a location just after the first post. This was meant to only display for unregistered users but was actually showing for registered members too. I think the ad should now only show for users who've not logged in or who only have made one post. Let me know if you still have an issue.
    Last edited by Red5; 16-Jun-2019 at 11:09.
    I'm not a teacher, so please consider any advice I give in that context.

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •