Page 1 of 2 1 2 Last
Results 1 to 10 of 13
  1. VIP Member
    Student or Learner
    • Member Info
      • Native Language:
      • Hindi
      • Home Country:
      • India
      • Current Location:
      • India

    • Join Date: Feb 2014
    • Posts: 6,018
    #1

    I couldn't access the forum.

    Hi guys,

    I would like to tell you that I was trying to post questions on the forum for two days. But I couldn't reason being I have put on moderation and every time I have to post a question I have to verify an image on the left top corner of the screen. It was nowhere to be seen on the screen for three days and being on moderation I don't have the right to contact any of you. I was confused I thought I was blocked but thank god it appeared today seems like a system glitch but in case something like this happens in the future what is the best thing to do? Please tell me because if this happens again I won't be able to do anything so please do something in this regard.


    I couldn't access the forum. Is this a correct sentence?

  2. emsr2d2's Avatar
    Moderator
    English Teacher
    • Member Info
      • Native Language:
      • British English
      • Home Country:
      • UK
      • Current Location:
      • UK

    • Join Date: Jul 2009
    • Posts: 57,671
    #2

    Re: I couldn't access the forum.

    Quote Originally Posted by tufguy View Post
    Is this a correct sentence?

    I couldn't access the forum.
    Yes.
    Remember - if you don't use correct capitalisation, punctuation and spacing, anything you write will be incorrect.

  3. VIP Member
    Student or Learner
    • Member Info
      • Native Language:
      • Hindi
      • Home Country:
      • India
      • Current Location:
      • India

    • Join Date: Feb 2014
    • Posts: 6,018
    #3

    Re: I couldn't access the forum.

    Quote Originally Posted by emsr2d2 View Post
    Yes.
    But what is the solution if this happens again?

  4. emsr2d2's Avatar
    Moderator
    English Teacher
    • Member Info
      • Native Language:
      • British English
      • Home Country:
      • UK
      • Current Location:
      • UK

    • Join Date: Jul 2009
    • Posts: 57,671
    #4

    Re: I couldn't access the forum.

    I have no idea.

    As you can see, your post has now been moved to the Support Area. That's where you should have posted it in the first place. I had no idea that you were looking for a solution to the problem. I thought it was a language question. You didn't ask for a solution in your post. We're not psychic, tufguy.
    Remember - if you don't use correct capitalisation, punctuation and spacing, anything you write will be incorrect.

  5. Editor, UsingEnglish.com
    English Teacher
    • Member Info
      • Native Language:
      • British English
      • Home Country:
      • UK
      • Current Location:
      • Japan

    • Join Date: Nov 2002
    • Posts: 71,656
    #5

    Re: I couldn't access the forum.

    I will ask the webmaster to look into this.

  6. Webmaster, UsingEnglish.com
    English Teacher
    • Member Info
      • Native Language:
      • British English
      • Home Country:
      • England
      • Current Location:
      • England

    • Join Date: Nov 2002
    • Posts: 3,786
    #6

    Re: I couldn't access the forum.

    Hi tufguy, there was an issue for a couple of days, but as you alluded to above... it's been fixed
    I'm not a teacher, so please consider any advice I give in that context.

  7. VIP Member
    Student or Learner
    • Member Info
      • Native Language:
      • Hindi
      • Home Country:
      • India
      • Current Location:
      • India

    • Join Date: Feb 2014
    • Posts: 6,018
    #7

    Re: I couldn't access the forum.

    Quote Originally Posted by emsr2d2 View Post
    I have no idea.

    As you can see, your post has now been moved to the Support Area. That's where you should have posted it in the first place. I had no idea that you were looking for a solution to the problem. I thought it was a language question. You didn't ask for a solution in your post. We're not psychic, tufguy.

    I am on moderation and can't contact anyone.

    I would like to know where "Rover K_E" is? He hasn't been around for a long time. Is he alright?

  8. Editor, UsingEnglish.com
    English Teacher
    • Member Info
      • Native Language:
      • British English
      • Home Country:
      • UK
      • Current Location:
      • Japan

    • Join Date: Nov 2002
    • Posts: 71,656
    #8

    Re: I couldn't access the forum.


  9. emsr2d2's Avatar
    Moderator
    English Teacher
    • Member Info
      • Native Language:
      • British English
      • Home Country:
      • UK
      • Current Location:
      • UK

    • Join Date: Jul 2009
    • Posts: 57,671
    #9

    Re: I couldn't access the forum.

    Quote Originally Posted by tufguy View Post
    I am on moderation and can't contact anyone.

    I would like to know where "Rover K_E" is? He hasn't been around for a long time. Is he alright?
    You've written his username incorrectly. The underscore comes after "Rover" and then "KE" are together. It should look like this: Rover_KE
    The fact that you didn't spot that he'd replied to you very recently is another indicator of your lack of concentration.

    Also, the fact that you're in moderation makes no difference. You didn't need to contact anyone personally about this. You should have posted your problem in this section (Support Area) in the first place.
    Remember - if you don't use correct capitalisation, punctuation and spacing, anything you write will be incorrect.

  10. VIP Member
    Student or Learner
    • Member Info
      • Native Language:
      • Hindi
      • Home Country:
      • India
      • Current Location:
      • India

    • Join Date: Feb 2014
    • Posts: 6,018
    #10

    Re: I couldn't access the forum.

    Quote Originally Posted by emsr2d2 View Post
    You've written his username incorrectly. The underscore comes after "Rover" and then "KE" are together. It should look like this: Rover_KE
    The fact that you didn't spot that he'd replied to you very recently is another indicator of your lack of concentration.

    Also, the fact that you're in moderation makes no difference. You didn't need to contact anyone personally about this. You should have posted your problem in this section (Support Area) in the first place.
    Do I have the access to support area? I don't think so.

Page 1 of 2 1 2 Last

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •