Results 1 to 6 of 6

Thread: What's New

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. Tarheel's Avatar
    VIP Member
    Interested in Language
    • Member Info
      • Native Language:
      • American English
      • Home Country:
      • United States
      • Current Location:
      • United States

    • Join Date: Jun 2014
    • Posts: 20,005
    #1

    What's New

    Lately every time I click on "What's New" I get a message saying there are no new posts, and I get a link to click on to see what posts are available for me to see. After I click on that link I find out there are in fact new posts.

    Is there something going on I should know about?

    Not a professional teacher

  2. Editor, UsingEnglish.com
    English Teacher
    • Member Info
      • Native Language:
      • British English
      • Home Country:
      • UK
      • Current Location:
      • Japan

    • Join Date: Nov 2002
    • Posts: 70,484
    #2

    Re: What's New

    I don't get that message. I get the new posts.

    I am using Chrome on Linux. (Info for the webmaster)

  3. Tarheel's Avatar
    VIP Member
    Interested in Language
    • Member Info
      • Native Language:
      • American English
      • Home Country:
      • United States
      • Current Location:
      • United States

    • Join Date: Jun 2014
    • Posts: 20,005
    #3

    Re: What's New

    It's back to the way it was. I guess it was a temporary glitch.

    (Chrome on an Android device.)
    Not a professional teacher

  4. Editor, UsingEnglish.com
    English Teacher
    • Member Info
      • Native Language:
      • British English
      • Home Country:
      • UK
      • Current Location:
      • Japan

    • Join Date: Nov 2002
    • Posts: 70,484
    #4

    Re: What's New

    Chrome has had some back and forth with display recently.

  5. Webmaster, UsingEnglish.com
    English Teacher
    • Member Info
      • Native Language:
      • British English
      • Home Country:
      • England
      • Current Location:
      • England

    • Join Date: Nov 2002
    • Posts: 3,780
    #5

    Re: What's New

    For anything like this, the first thing to do is to clear your cache (and potentially cookies for this site too) and see if that resolves the issue(s).
    I'm not a teacher, so please consider any advice I give in that context.

  6. Tarheel's Avatar
    VIP Member
    Interested in Language
    • Member Info
      • Native Language:
      • American English
      • Home Country:
      • United States
      • Current Location:
      • United States

    • Join Date: Jun 2014
    • Posts: 20,005
    #6

    Re: What's New

    Thanks, Red!

    Everything is back to normal now.
    Not a professional teacher

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •