the english keyboard

Status
Not open for further replies.

jctgf

Key Member
Joined
Oct 27, 2007
Member Type
Student or Learner
Native Language
Portuguese
Home Country
Tuvalu
Current Location
Tuvalu
hi,

I am trying to get used to the English PC keyboard but I don't know how to use a few keys.

What is the usage of the characrter ` , located at the left top of the keyboard, on the same
key of ~ ? I have noticed some people using it instead of ' .

"I`m a student" or ... "I'm a student" ?

As for the character " , why does it only appear when pressing the key twice?

thanks.
 

Anglika

No Longer With Us
Joined
Oct 19, 2006
Member Type
Other
I think the key at top left is mathematical symbols.

For double quotes, on my keyboard the double quote is on the shift for the numeral 2 on the top line of the keyboard.

It can depend on whether your keyboard is set for US or UK English.
 

jctgf

Key Member
Joined
Oct 27, 2007
Member Type
Student or Learner
Native Language
Portuguese
Home Country
Tuvalu
Current Location
Tuvalu
Re: the English keyboard

For double quotes, on my keyboard the double quote is on the shift for the numeral 2 on the top line of the keyboard.

thanks!!
do you know why it is necessary to press the key twice in order to make the character to appear?
in English, the double quote is the one used in situation like "may name is ...", right?
thanks.
 

engee30

Key Member
Joined
Apr 1, 2006
Member Type
Retired English Teacher
Native Language
Polish
Home Country
Poland
Current Location
England
hi,

I am trying to get used to the English PC keyboard but I don't know how to use a few keys.

What is the usage of the characrter ` , located at the left top of the keyboard, on the same
key of ~ ? I have noticed some people using it instead of ' .

"I`m a student" or ... "I'm a student" ?

As for the character " , why does it only appear when pressing the key twice?

thanks.

I'm afraid you ain't got the UK keyboard. The symbol "~" should be placed on the same key as the hash is "#". That could be the reason why you can't type the " only once to get it.
 

Ouisch

Key Member
Joined
Mar 27, 2006
Member Type
English Teacher
Native Language
English
Home Country
United States
Current Location
United States
hi,

I am trying to get used to the English PC keyboard but I don't know how to use a few keys.

What is the usage of the characrter ` , located at the left top of the keyboard, on the same
key of ~ ? I have noticed some people using it instead of ' .

"I`m a student" or ... "I'm a student" ?

As for the character " , why does it only appear when pressing the key twice?

thanks.

The ` mark that appears on the ~ key is generally used for writing computer code. The apostrophe ( ') is the punctuation mark you want to use for contractions ("I'm a student"), and it is found on the home row just to the left of the "ENTER" key. If you hold down the SHIFT key while hitting the apostrophe key, you'll get the quotation mark ( " ). There should be no need to hit it twice.

:)
 

jctgf

Key Member
Joined
Oct 27, 2007
Member Type
Student or Learner
Native Language
Portuguese
Home Country
Tuvalu
Current Location
Tuvalu
thanks a lot.
i may have been experiencing a problem with my keyboard.
I'll try to fix it.
thanks a lot indeed.
jc
 

engee30

Key Member
Joined
Apr 1, 2006
Member Type
Retired English Teacher
Native Language
Polish
Home Country
Poland
Current Location
England
thanks a lot.
i may have been experiencing a problem with my keyboard.
I'll try to fix it.
thanks a lot indeed.
jc

I know what the problem is.
1. Just click on the Start button and...
2. Go to the Control Panel...
3. Now pick the Date, Time, Language, and Regional Options category...
4. There, pick and go to the Regional and Language Options section...
5. Now you have to choose the Languages tab...
6. All you have to do now is click on the Details button and...
7. Select the Input Language you want to use (in your case English [United Kingdom]).
8. Click on the Apply button, and then OK.

:cool:
 

riverkid

Banned
Joined
Aug 17, 2006
Member Type
English Teacher
The ` mark that appears on the ~ key is generally used for writing computer code. The apostrophe ( ') is the punctuation mark you want to use for contractions ("I'm a student"), and it is found on the home row just to the left of the "ENTER" key. If you hold down the SHIFT key while hitting the apostrophe key, you'll get the quotation mark ( " ). There should be no need to hit it twice.

:)

Have these,

` & ~

got names? Is the latter a 'tilde'? [sp?]

I just found out that hitting the "/' key without a concomitant 'shift' bring up "Quick Find", which is similar to a "Ctrl+F". But I couldn't get it to do anything noticeable.


Engee, are you saying that any keyboard can be changed to use any "language"?
 

engee30

Key Member
Joined
Apr 1, 2006
Member Type
Retired English Teacher
Native Language
Polish
Home Country
Poland
Current Location
England
Engee, are you saying that any keyboard can be changed to use any "language"?

Yes, but the trouble is you can't change the 'physical' layout of your computer's keyboard, I'm afraid. That's why you get @ instead of " (pressing Shift and 2) when your input language is set to English (United States) on the UK English keyboard, and vice versa.
:-(
 
Last edited:

jctgf

Key Member
Joined
Oct 27, 2007
Member Type
Student or Learner
Native Language
Portuguese
Home Country
Tuvalu
Current Location
Tuvalu
I know what the problem is.
1. Just click on the Start button and...
2. Go to the Control Panel...
3. Now pick the Date, Time, Language, and Regional Options category...
4. There, pick and go to the Regional and Language Options section...
5. Now you have to choose the Languages tab...
6. All you have to do now is click on the Details button and...
7. Select the Input Language you want to use (in your case English [United Kingdom]).
8. Click on the Apply button, and then OK.

:cool:


Hi,
I followed your directions but the "problem" persists. It's not a big deal but just a little bit inconvenient.
When I press SHIFT and the " key, nothing is displayed until I press any other character. For example, when typing "hello", the first " only appears when I press the H key. Similarly, the last " is shown only if I press it again (or any other character).
Thanks anyway.
 

jctgf

Key Member
Joined
Oct 27, 2007
Member Type
Student or Learner
Native Language
Portuguese
Home Country
Tuvalu
Current Location
Tuvalu
hi,
the keyboard is working properly now.
thanks for the interest.
JC
 

jctgf

Key Member
Joined
Oct 27, 2007
Member Type
Student or Learner
Native Language
Portuguese
Home Country
Tuvalu
Current Location
Tuvalu
What did you do then?
:shock:

thanks for the interest again.
the most interesting thing is that i did what i had already done before, and hadn't worked at all.
i had two languages set on my keyboard: American English (main) and Canadian English. i added a 3rd language, British English, and set it as the main language, but it didn't work.
then i removed all the languages, except the Canadian English and the problem disappeared.
it's far better when things work properly.
thanks a lot.
 
Status
Not open for further replies.
Top